Support » Plugin: Edit Flow » Compatible with wp3.5 ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Yes, it’s compatible with WordPress 3.5. I’ll get around to bumping the version number when I have a moment.

    It hasn’t yet been translated to French, but we’d love your contribution!

    OK great.

    Another question: I’m running a multisite install > could EF possibly affect my backend speed?

    If I’m using EF with clients, I may translate it to french yes.

    Cheers

    Jean-Louis

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Another question: I’m running a multisite install > could EF possibly affect my backend speed?

    Nope — Edit Flow is fully compatible with multisite. We run it with dozens of sites on WordPress.com.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatible with wp3.5 ?’ is closed to new replies.