Support » Plugin: Just TinyMCE Custom Styles » Compatible with WP Edit Pro?

  • Resolved BruceInLouisville

    (@bruceinlouisville)


    I’ve been using Josh Lobe’s “WP Edit Pro” for years, and it is an important part of my workflow. (Only plugin with Code Magic, for example.)

    I installed Just Tiny MCE Styles in order to do some custom styles. (And yes, I know that is in Josh’s plugin too, but I was not able to make it work there.)

    But, it seems the two plugins aren’t compatible. If I have WP Edit Pro activated, I don’t get the JTS dropdown.

    Thoughts?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi BruceInLouisville.

    So that we can help you, could you please tell us which version of WordPress you are using?

    Thread Starter BruceInLouisville

    (@bruceinlouisville)

    5.6 (I ALWAYS stay current on updates.)

    Hi, BruceInLouisville.
    We made some research and found out the following: the WP_Edit plugin using its own instance of TinyMCE editor whereas our plugin using the built-in instance. Unfortunately, when both plugins are enabled our plugin not able to run, because can’t find the necessary instance of TinyMCE editor.

    With regards, Vitaly.

    Thread Starter BruceInLouisville

    (@bruceinlouisville)

    Thanks for the work on this. I’m frustrated that Josh abandoned the plugin, as it has a number of features I have not been able to find in any other plugin. (The Code Magic tool alone saves me hours and hours each week.)

    Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatible with WP Edit Pro?’ is closed to new replies.