Support » Plugin: BJ Lazy Load » Compatible with WP 4.7.3?

  • Wendihihihi

    (@wendihihihi)


    Hi,

    I’m using your plugin and I was wondering if it’s compatible. You write: Compatible up to: 4.3.9…

  • The topic ‘Compatible with WP 4.7.3?’ is closed to new replies.