Support » Plugin: Advanced Classifieds & Directory Pro » Compatible with WP 4.7.2 ?

  • Resolved Studio239

    (@studio239)


    Has anyone updated this plugin with WP 4.7.2? Is it compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with WP 4.7.2 ?’ is closed to new replies.