WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatible with WP 3.9

[Resolved] Compatible with WP 3.9

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok – found the problem – its me, not your plugin – mark resolved

    Plugin Author mneil

    @mneil

    ha ha no problem. We’ve all heard the “it’s me, not you” phrase before. I haven’t updated the plugin in a while but I have tested it on every release since the last official one. I probably won’t update it again until it’s either “needed” because of WP updates, I have something new and major to push, or it gets too far behind on minor 3.9.x verions.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Compatible with WP 3.9’ is closed to new replies.