WordPress.org

Forums

Cimy User Manager
compatible with WP 3.9? (2 posts)

  1. ikookmaar
    Member
    Posted 12 months ago #

    I'd like to know if I cab safely upgrade my WP to 3.9
    Can someone tell me if Cimy User Manager 1.4.6 is compatible with WP 3.9? The compatibility information has not been updated and there are no votes for the combination yet...
    Thanks!

    https://wordpress.org/plugins/cimy-user-manager/

  2. Interpolat
    Member
    Posted 11 months ago #

    Just used this with 3.9 and it worked flawlessly.

Reply

You must log in to post.

About this Plugin

  • Cimy User Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic