WordPress.org

Forums

Spiffy Calendar
Compatible with WP 3.8 (3 posts)

  1. LadynRed56
    Member
    Posted 1 year ago #

    Is it compatible? I need a calendar but so many are only compatible with older versions. Pointless to install if it won't work with my WP version.

    Thanks!

    http://wordpress.org/plugins/spiffy-calendar/

  2. Bev
    Member
    Plugin Author

    Posted 1 year ago #

    There are no known errors when used with WordPress 3.8

  3. LadynRed56
    Member
    Posted 1 year ago #

    Sounds good, I'll give Spiffy a shot then :)

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Spiffy Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.