Support » Plugin: Members » Compatible with WP 3.6?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    WordPress God

    Yes, it supports WordPress 3.6.

    Just for future reference: WordPress is extremely good at not breaking plugins on update. In the 8 years I’ve used it, I’ve never once had a plugin break on a WordPress update. It’s almost always safe to assume that a plugin supports the newest version of WordPress.

    Joshua

    (@joshuavalentin)

    Ok thanks Justin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with WP 3.6?’ is closed to new replies.