Support » Plugins and Hacks » compatible with wordpress v3.8?

compatible with wordpress v3.8?

Viewing 1 replies (of 1 total)
  • Plugin Author Ron Rennick


    Does that mean this plugin will not work for the most recent wordpress version?

    No, all that means is we haven’t updated the readme yet to indicate that it’s compatible with 3.8.

Viewing 1 replies (of 1 total)
  • The topic ‘compatible with wordpress v3.8?’ is closed to new replies.