Forums » Plugin: Simple Admin Language Change » Compatible with WordPress 6.3.1 – It works as expected!

  • Above the plugin’s title on wordpress.org, it says: “This plugin hasn’t been tested with the latest 3 major releases of WordPress.”

    —— I tested it, it works pretty well ——

    it is compatible with WordPress 6.3.1 – It works as expected!

    it’s so useful

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with WordPress 6.3.1 – It works as expected!’ is closed to new replies.