Support » Plugin: WP Edit » compatible with WordPress 5.5 ?

  • Being afraid of updating to WordPress 5.5, I kindly ask you if the plug-in might cause problems. The reason why I ask is because in the information about the plug-in I read: jQuery version 1.12.4-wp.

    Thanks, Peter

  • The topic ‘compatible with WordPress 5.5 ?’ is closed to new replies.