Support » Plugin: Q2W3 Fixed Widget for WordPress » Compatible with WordPress 5.5

  • Resolved Webliberty

    (@webliberty)


    Is the plugin compatible with the latest version of WordPress 5.5 ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Webliberty

    (@webliberty)

    Yes. Thanks.

    Plugin Support Odilo

    (@oric2016)

    Hi Webliberty

    Sorry for the delay.
    Thanks for sharing your experience and feedback.

    Kind regards, Odilo

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with WordPress 5.5’ is closed to new replies.