Support » Plugin: ACF Theme Code for Advanced Custom Fields » Compatible with WordPress 5.4?

  • Resolved Bjarne Oldrup

    (@oldrup)


    Hey! Hope you are well and healthy

    The ACF Theme Code for Advanced Custom Fields description says “Compatible up to: 5.2.5”

    Just curious, cat it be expected to be compatible with WordPress 5.4?

    Take care.
    Bjarne

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ben Pearson

    (@benpearson)

    Hi Bjarne.

    My apologies for the delayed response.

    We have just released version 2.5 of ACF Theme Code and ACF Theme Code Pro and they are both are fully compatible with WordPress 5.4 and the latest versions of ACF.

    Kind regards.

    Thread Starter Bjarne Oldrup

    (@oldrup)

    That’s great Ben – and no problem 🙂

    Thank you
    Bjarne

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with WordPress 5.4?’ is closed to new replies.