Support » Plugin: WP Image Optimizer » Compatible With WordPress 5.1?

  • Xarcell

    (@xarcell)


    Is this plugin compatible with WordPress 5.1? I really need this plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatible With WordPress 5.1?’ is closed to new replies.