Support » Plugin: Enhanced Recent Posts » Compatible with WordPress 4.2

  • WordPress says your plugin is complatible up to 3.5.2, and raises some concerns for us regarding security. Especially with the several recent WordPress core updates to fix security loopholes. Can you confirm that there are no current vulnerabilities with your plugin? In addition, will there be any updates in the near future for added features etc?

    https://wordpress.org/plugins/enhanced-recent-posts/

  • The topic ‘Compatible with WordPress 4.2’ is closed to new replies.