WordPress.org

Support

Support » Plugins and Hacks » WP Sitemap Page » [Resolved] Compatible with WordPress 3.9?

[Resolved] Compatible with WordPress 3.9?

  • We (drugandgunlawyer.com) have been using this plugin and finding it very helpful.
    Now that WordPress 3.9 has been released, is the plugin compatible with this new version of WordPress? If there needs to be a new version of the plugin tweaked for WordPress 3.9, any guesses when it will be available?
    Thanks a bunch! Keep up the good work!

    https://wordpress.org/plugins/wp-sitemap-page/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Since WordPress 3.9.1 was available, I just decided to bite the bullet instead of continuing to worry about it. In the short time since I upgraded, I haven’t noticed any problems yet. (My sitemap is only displaying my blog posts.)

    It works for me too where my clients site only shows the pages.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Compatible with WordPress 3.9?’ is closed to new replies.
Skip to toolbar