Support » Plugin: Discount Rules for WooCommerce » Compatible with Woocommerce 5.0?

  • Resolved rmatejacabello

    (@rmatejacabello)


    Hello,
    Is this plugin compatible with Woocommerce 5.0? The plugin doesn’t say so, and I was wondering if it’s safe to update to the newest Woocommerce.

    Thank you

Viewing 1 replies (of 1 total)
  • Hi

    Thank you for reaching out.
    Yes, our plugin is compatible with the Woocommerce version 5.0.
    It is safe to update as we have tested the plugin with the latest version and didn’t find any issues with the New version of Woocommerce.

    Let us know in case of further queries.

    Thanks,
    Team Flycart.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.