Support » Plugin: WCFM Marketplace - Best Multivendor Marketplace for WooCommerce » Compatible with WooCommerce 5.0?

  • Resolved DimaW

    (@dimaw)


    Hello,
    a quick question, since it’s been a while since the last updates:
    Are the WCFM Vendor Plugins compatible with WooCommerce 5.0?
    I’m currently running WooCommerce 4.8 and would like to update.

    Many greetings

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WC Lovers

    (@wclovers)

    Yeah, it’s fully compatible. You may update.

    But still update first at your staging/demo site and then at live site. May be there has other plugins which are not well compatible with WooCommerce latest version.

    Thank you

    Thread Starter DimaW

    (@dimaw)

    Thanks for the reply 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.