Support » Plugin: WooCommerce - Sisow Payment Options » Compatible with Woocommerce 4.0?

Viewing 1 replies (of 1 total)
  • Plugin Author sisow

    (@sisow)

    Hello,

    Our plugin should be compatible with Woocommerce 4.0.
    There are already webshops using this combination, and as of today, we have not yet received any bug reports regarding the plugin.
    We have not encountered any problems in our demo environment either.

    If you still encounter a bug, please let us know.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with Woocommerce 4.0?’ is closed to new replies.