WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatible with WooCommerce 2.5?

[Resolved] Compatible with WooCommerce 2.5?

Viewing 1 replies (of 1 total)
  • iMazed
    Moderator

    @imazed

    Hey nmschaller,

    It certainly is! Are you looking for anything specific? I’m happy to help you out with whatever you need.

    Best,
    Ines

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.