Support » Plugin: WooCommerce Customizer - WooEnhancer » Compatible with WC 3.2.4 ?

  • Hi,

    My WooCommerce wants to update, but it seems that WooEnhancer is not declared as compatible with WC 3.2.4.
    Can you tell me ?

    Thanks

  • The topic ‘Compatible with WC 3.2.4 ?’ is closed to new replies.