Support » Plugin: Mailchimp for WooCommerce » Compatible with WC 3.2.4 ?

  • Resolved cmyla

    (@cmyla)


    Hi,

    My WooCommerce wants to update, but it seems that Mailchimp for WC is not declared as compatible with WC 3.2.4.
    Can you tell me ?

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author mcsupport

    (@mcsupport)

    Hey @cmyla

    Thanks for getting in touch. I went ahead and did some testing with the newest version of WooCommerce on v3.2.4 and things appear to be working as expected. You should be able to upgrade to the latest version of WooCommerce without any trouble.

    That said, if you do see anything unexpected, feel free to write back and I’d be glad to provide some assistance in troubleshooting. Generally, I would ensure your site meets the WooCommerce System Requirements and in the event of unexpected behavior, see if switching to a different theme or deactivating other plugins helps.

    If you have any other questions, please let me know.

    Thanks,
    Malachite

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with WC 3.2.4 ?’ is closed to new replies.