Support » Plugin: PowerFormBuilder - Contact Form Database Manager for WordPress » Compatible with translation plugin Polylang?

  • Resolved alainmelsens

    (@alainmelsens)


    Hello,
    This seems to be a very important plugin, because this seems very good for GDPR compliance. But how to use this on a WordPress website in many different languages?
    I use the free Polylang plugin.
    Is this plugin compatible with Polylang free version, please?
    Thanks in advance.
    Best regards.

Viewing 1 replies (of 1 total)
  • Plugin Author PowerFormBuilder

    (@inornet3000x)

    Hi @alainmelsens,

    This plugin is available in English, French(Français), Italian(Italiano) , German(Deutsch) and Spanish(Español) language.

    You will be glad to know that we have done some changes in the latest version 1.0.4 to make it compatible with the Polylang plugin and now it will work fine. If you still find any issue please don’t hesitate to contact us.

    Cheers.
    Best Regards,
    Team PowerFormBuilder

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with translation plugin Polylang?’ is closed to new replies.