Support » Plugin: eCards Lite » Compatible with the latest WordPress version

  • Plugin Author Ciprian

    (@butterflymedia)


    Compatible with the latest WordPress version and ready to translate using WordPress.org translation feature.

  • The topic ‘Compatible with the latest WordPress version’ is closed to new replies.