Support » Plugin: WP GDPR Compliance » compatible with the Elementor FORM

  • Resolved jocoWEB

    (@jocoweb)


    is the WP GDPR Compliance v1.5.6 plugin compatible with the Elementor FORM?

    Thanks for the reply.

    g.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Van Ons

    (@van-ons)

    We didn’t specifically focus on the Elementor Form so my assumption is that it isn’t compatible. Sorry! Maybe in the future.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.