Support » Plugin: Elastic Email Subscribe Form » Compatible with Slider Revolution

  • A. Ch

    (@ach1992)


    Hi dear,

    This plugin does not Compatible with Slider Revolution, and when activated, the slider will be disabled and gives an error.

    Error message:
    Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
    This includes make eliminates the revolution slider libraries, and make it not work.

    To fix it you can:
    1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
    2. Find the double jquery.js include and remove it.

Viewing 1 replies (of 1 total)
  • Plugin Contributor rafkwa

    (@rafkwa)

    Hi!
    Your problem should be resolved in the latest update. Please update and let me know if everything works well.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.