Support » Plugin: Adminimize » Compatible with PHP 7?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    No, I haven’t tested with php 7, feedback are welcome if you have it.

    Hi Frank

    We have not used it yet with PHP 7.

    Can you let me know up to which version of PHP Adminimize has been tested on?

    And are you planning on testing with PHP 7?

    Thanks

    Simon

    Plugin Author Frank Bueltge

    (@bueltge)

    Currently I have only active 5.3, 5.5. It would be helpful to test via vagrant in different version, but my time and client is not ready for this. Maybe your can help?

    Hi Frank

    Thanks for the info. WordPress is now recommending PHP 5.6 which is why we are looking to upgrade (either to 5.6 or 7). As we have a live site we are not in a position to run test environments (sorry).

    Best

    Simon

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatible with PHP 7?’ is closed to new replies.