Support » Plugin: WP Optimize By xTraffic » Compatible with PHP 7?

  • I was checking to see if this plugin was fully compatible with PHP 7 as many plugins not updated in the past few months are having issues with the upgrade.

    Now that cPanel has made an upgrade that allows upgrading to PHP 7 easier, more people will be doing this since it’s a huge improvement on server usage.

    Thanks!

    https://wordpress.org/plugins/wp-optimize-by-xtraffic/

  • The topic ‘Compatible with PHP 7?’ is closed to new replies.