Support » Plugin: Popup Maker - Popup Forms, Optins & More » Compatible with PHP 7?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author danieliser

    (@danieliser)

    @swearingdad – We can find out pretty quickly. From all the PHP 7 stuff I have read over it is mostly additional functionality and new ways to use existing stuff such as anonymous classes.

    Our new examples site runs on serverpilot so I can switch to the PHP 7 build on the fly and test later.

    Thanks for letting me know – we would be interested to ‘officially’ know when you have tested (thank you).

    Our of interest what version of PHP has Popup Maker been tested to?

    Plugin Author danieliser

    (@danieliser)

    @swearingdad – I develop on php 5.6 stable. So really anything wp supports. We even have backward compatibility with PHP 5.2.

    Super – thanks for letting me know!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatible with PHP 7?’ is closed to new replies.