Support » Plugin: Security & Firewall - MalCare Security » Compatible with other plugin?

  • Resolved ceolashain

    (@ceolashain)


    Can I run malcare free with other premium plugins like wordfence or sucuri?

Viewing 1 replies (of 1 total)
  • Plugin Author akshatc

    (@akshatc)

    Hi

    Yes, we are compatible with other plugins such as WordFence or Sucuri. Though in all honestly you should have sufficient protection with BlogVault without needing to goto another plugin.

    Thanks,
    Akshat

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with other plugin?’ is closed to new replies.