Support » Plugin: WP Super Cache » Compatible with Nginx?

  • Is WP-Super-cache compatible with Nginx?

    I get this error at the top of my screen:

    Warning! WP Super Cache caching broken! The script advanced-cache.php could not load wp-cache-phase1.php.

    Please edit /home/[USER]/public_html/[SITE]/public/wp-content/advanced-cache.php and make sure the path to /home/[USER]/public_html/[SITE]/public/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct.

    I am very confused as to whether I edit wp-config.php or advanced-cache.php and what to edit, I’ve tried many things and keep getting this.. and am wondering if this requires apache and is incompatible with nginx.

    http://wordpress.org/extend/plugins/wp-super-cache/

  • The topic ‘Compatible with Nginx?’ is closed to new replies.