Support » Plugin: Mollie Payments for WooCommerce » Compatible with Major Update 4.0 of WC

  • Resolved Bas

    (@basz85)


    Dear developers,

    My client uses WooCommerce for his website and also uses Mollie for WooCommerce for online payment.

    However, a major update has been released of WooCommerce, version 4.0.

    I wonder if your plugin Mollie for WooCommerce is compatible with version 4.0 of WooCommerce.

    I like to read your response.

    Sincerley,
    Bas

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am wondering about this too. I am about to install WC 4.0, but get a major warning that this plugin isn’t compatible.

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    It is compatible with WooCommerce 4.0 we updated the Version number with the last release.

    Thread Starter Bas

    (@basz85)

    Hi @danielhuesken

    Sorry for my late reply: busy.

    Okay, only thing is: I see this not back in the change/release note.

    Kinds regards,
    Bas

    Plugin Support Andreas W.

    (@aweissinpsyde)

    As Daniel already wrote issue should be fixed with the last update

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatible with Major Update 4.0 of WC’ is closed to new replies.