Support » Plugin: MailPoet Checkout Subscription for WooCommerce (Legacy) » Compatible with Mailpoet 3?

  • Resolved Florence

    (@floortjahh)


    Hi! I just installed Mailpoet 3 and it says in your plugin description that you’ll work to make this addon compatible with Mailpoet 3. I’m getting this notification:

    “Hold on a minute. You need to install MailPoet Newsletters first to use MailPoet WooCommerce Add-on.”

    If I try to add a list in the Woocommerce Mailpoet settings, I get this error:

    “Fatal error: Class ‘WYSIJA’ not found in /home/floren64/public_html/skinsandskulls.nl/wp-content/plugins/mailpoet-woocommerce-add-on/includes/mailpoet-woocommerce-core-functions.php on line 24”

    So obviously they’re not compatibale yet 🙂 So what do I do? Are you guys working on it and I just need to sit tight? Or is customization needed?

    Thanks!
    Florence

Viewing 16 replies (of 16 total)
Viewing 16 replies (of 16 total)
  • The topic ‘Compatible with Mailpoet 3?’ is closed to new replies.