Support » Plugin: WP-Invoice - Web Invoice and Billing » Compatible With Latest WP Version?

  • Hello –

    I am interested in possibly using this plugin as a replacement of our current invoicing platform, however it says that it hasn’t been tested with the most current version of WordPress? Any updates coming out soon?

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Contributor MariaKravchenko

    (@mariakravchenko)

    Hello.

    You can use it with the latest version of WordPress. We will update that info as soon as possible.

    Regards.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible With Latest WP Version?’ is closed to new replies.