Support » Plugins and Hacks » Compatible with Explorer?

Compatible with Explorer?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Wpweddings,

    There some error on Calendar Page

    Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home6/bridalba/public_html/lacalendar/wp-content/plugins/appointment-calendar/appointment-calendar-shortcode.php on line 49

    Syntax error, double semi-column at end of the statement.

    Sorry, that was because I was testing the code for the appointment format and was working in it. I removed that new code and it’s live again, but the same above problem exists. Can you investigate? Thank you for your help!

    Hi Wpweddings,

    Am investigating issue with IE(All Version).
    Back to you soon.


    I am facing same issue with IE9.

    Appreciate any resolution … waiting to be fixed …

    Hi satyajitroy,

    Try Version 2.5 this will work for you.


    I’m on version 2.6.1 – some of the older versions don’t have what I need. Does the newest version not work with Explorer? Will there be an update that will? Most of my customers use Explorer so I have been unable to release the calendar. Thanks!

    Hi Everybody,

    We are working hard to fix every issue you are facing.
    This week new release coming out. Please be patient.

    Thank you to all for your support to Appointment Calendar.

    Thanks Again.

    Hi Frank

    Great to hear you are working towards a fix with Appointment Calendar working with Internet Explorer, it is a great plugin and the only drawback at the moment is the problem with it not working properly in IE.

    If it’s not too late to include an enhancement in your new release, would it be possible in the ‘settings’ area to have the option to choose which currency symbol can be used, I know there is a ‘fix’ in that you can go in and change the coding, but a box giving you the option to chose from the settings control panel would save every user ‘hacking’ the code.

    Thanks again for a great plugin, keep up the excellent work 🙂

    It might be worth mentioning that the Next button doesn’t work in Opera either. Ok, only 1.9% of people use Opera, but perhaps whatever is causing the IE issues is also responsible for the Opera bug.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Compatible with Explorer?’ is closed to new replies.