Support » Plugin: Polylang » Compatible with BuddyPress?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Polylang doesn’t support Buddypress.

    In my case I’m using both Polylang and Buddypress. Everything in the site is translated except the Buddypress community section.

    According my site features to not have the community translated is an advantage once that, my members are from different origins and languages and the only way to make it work is to set one language, otherwise each member would be connecting only with same language members, which is exactly what members don’t want.

    My plan was to have the UI translated into different languages and the content would be in mainly English.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with BuddyPress?’ is closed to new replies.