Support » Plugin: Categories Metabox Enhanced » Compatible with 4.7?

  • I’m not sure, but seems to me it is not compatible with WP4.7.
    So please, can someone confirm it is working as expected on WP4.7?

  • The topic ‘Compatible with 4.7?’ is closed to new replies.