Support » Plugin: Recent Posts Plus » Compatible with 3.5?

Viewing 2 replies - 1 through 2 (of 2 total)
  • It is not. Regardless of the expert settings it shows posts by date from oldest to newest.

    Plugin Author pjgalbraith

    (@pjgalbraith)

    Hi boatgalley,

    Yes the plugin is compatible with 3.5 I just updated the plugin to reflect this. I’ve been using it with 3.5 since it was released without any problems.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatible with 3.5?’ is closed to new replies.