Support » Plugin: bbPress Advanced Recent Topics Widget » Compatible with 3.9.1?

  • Type Historian

    (@type-historian)


    Sorry, I have not tried this widget and should not have reported that it works with WP 3.9.1. I confused it with another one with a similar name.

  • The topic ‘Compatible with 3.9.1?’ is closed to new replies.