WordPress.org

Support

Support » Plugins and Hacks » underConstruction » [Resolved] Compatible wih 3.5?

[Resolved] Compatible wih 3.5?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I tested v1.08 in two separate installs of WP v3.5 and it’s working. One 3.5 environment was a fresh install with underConstruction installed after the fresh install. The other 3.5 install already had the plugin installed before upgrading to 3.5. I haven’t noticed any issues either but I’ve only done some basic testing.

    okay, thanks!

    Thanks higgison – now I don’t have to ask the same question.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Compatible wih 3.5?’ is closed to new replies.
Skip to toolbar