WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Compatible version with WP version 3.4.2?

Compatible version with WP version 3.4.2?

  • I have few issues with the plugin (keywords, images, meta description etc).
    I saw in plugin requirements it wants at least WP 3.5 version.

    I’m looking for version of Yoast, compatible with Word Press 3.4.2 version?
    Currently i’m using Yoast 1.4.24 version.
    Upgrade of WP for me is very difficult due to strong typing theme in my app.

    https://wordpress.org/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
  • Still have problems.
    Tried for compatible Yoast versions:
    1.03
    1.2.8.3
    1.3
    1.3.4.4
    1.4.9
    1.4.19
    1.4.25
    1.5.2.2
    compared with WordPress version 3.4.2 and none of them working well. Stil alot issues about keywords, picture and other.

    Anybody can help?

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible version with WP version 3.4.2?’ is closed to new replies.
Skip to toolbar