WordPress.org

Forums

Compatible update (2 posts)

  1. noaneo
    Member
    Posted 1 year ago #

    hello,
    I see more and more on the presentation of plugins,
    http://wordpress.org/plugins/
    forms that are not up to date,
    we see that the plugin has had a recent update but compatible to line up we see an older version of WordPress, he should read the latest version, why not everything is up to date on the cards.
    Before I was not paying attention to the date of the last update, I looked at the compatible version, now I see that I must be careful.

    for example:
    http://wordpress.org/plugins/wp-scroll-to-top/
    Requires: 2.1 or higher
    Compatible up to: 3.4.2
    Last Updated: 2014-1-21
    Downloads: 1,573

    thank you

    translation done by Google Translation

  2. noaneo
    Member
    Posted 1 year ago #

    hi,

    this case is present on many plugins, you can see the updated date at 2014 and compatible with WP, it remains under WP3.6.1 or WP3.7.1 whereas it should read WP3.8.1,
    this is another example
    http://wordpress.org/plugins/tinymce-and-tinymce-advanced-professsional-formats-and-styles/
    thank you

Topic Closed

This topic has been closed to new replies.

About this Topic