Support » Plugin: MnCombine » Compatible up WP 3.3.2 ?

Viewing 1 replies (of 1 total)
  • Plugin Author mneil

    (@mneil)

    I don’t know that it’s strange… 3.3.2 is a valid version of WP. If you mean it’s not the most recent version then no, it is not. However, it does work with 3.5.1 (the most current version at this time) and I have updated the page to reflect that.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible up WP 3.3.2 ?’ is closed to new replies.