Support » Plugin: LiteSpeed Cache » Compatible w/ 5.8.1?

  • Resolved thecozyapron

    (@thecozyapron)


    The popup window states: “Compatible up to: 5.7.3” (Is that accurate?)

    The current version of WordPress is 5.8.1.

    Is it safe to upgrade the plugin if we’re on the latest version of WordPress?

    • This topic was modified 4 months, 2 weeks ago by thecozyapron.
Viewing 1 replies (of 1 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    yes , it is accurate

    if you don’t need/use ESI feature , everything else works fine with WP 5.8(.1)

    Best regards,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.