WordPress.org

Forums

Crop-Thumbnails
[resolved] Compatible up to 3.6.1 (4 posts)

  1. Yogi T
    Member
    Posted 1 year ago #

    It seems, that your plugin is working with WP 3.6.1. Please update this information in Compatible up to:

    http://wordpress.org/plugins/crop-thumbnails/

  2. Volkmar Kantor
    Member
    Plugin Author

    Posted 1 year ago #

    Why?

    I had filled the "tested up to" in the readme file - ok it is outdated.
    I will not add a "compatible up to" as long as i can avoid it (as long a there are no compatibility problems with the current version of wordpress).

    Had you any problems with the field is not set?

  3. Volkmar Kantor
    Member
    Plugin Author

    Posted 1 year ago #

    OK, now i know what you want to say - the message comes up on the plugins site. Don't know the "tested up to" will show anywhere on the site.

  4. Yogi T
    Member
    Posted 1 year ago #

    Thanks for fixing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Crop-Thumbnails
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.