WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatible up to: 3.5.2

[Resolved] Compatible up to: 3.5.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Lambert
    Member

    @lambje

    Can you provide some details as it is working on 3.7.1 for me and you’re the first person to mention that it isn’t. Perhaps this is a non-3.7.1 issue that I can help you with. If you can describe the issue and provide a URL I can better assist you.

    CubicalWeb
    Member

    @cubicalweb

    The installation was on my localhost and the issue had to do with permalinks and rewrites. After reinstalling the most recent version of WordPress and checking the rewite module on Apache, everything is working fine now.

    Thanks Jeff for the quick reply and sorry for asking for help on my own stupidity.

    I think your plugin will work perfectly for what I intend to use it for.

    Plugin Author Jeff Lambert
    Member

    @lambje

    Yep, permalinks can certainly throw things off. Glad it is working for you now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Compatible up to: 3.5.2’ is closed to new replies.