WordPress.org

Forums

Clicky by Yoast
compatible up to 3.5.2? (1 post)

  1. karenratte
    Member
    Posted 2 years ago #

    Perhaps this is purely cosmetic, but it does seem odd that a new version of this has only been tested to 3.5.2?

    https://wordpress.org/plugins/clicky/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Clicky by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic