Support » Plugin: Incrwd: Engagement Program for Blogs » Compatible up to: 1.0.2 – Really?

  • Hello,

    I’m interested in this plugin but the page states:

    Requires: 3.0 or higher
    Compatible up to: 1.0.2

    We use WordPress 3.5.1 and are about to use the 3.6 version.

    Can the “Compatible up to” version please be repaired so the world can see if this is a good plugin?

    Thank you,

    Chris

    http://wordpress.org/extend/plugins/incrwd/

  • The topic ‘Compatible up to: 1.0.2 – Really?’ is closed to new replies.