Support » Plugin: WP Staging - DB & File Duplicator & Migration » Compatible to WP 4.9.7

  • Resolved avfadagio

    (@avfadagio)


    When looking at the WP Staging plugin, it displays this message at top –
    —-
    Watch out: This version of WP Staging has not been tested with your WordPress version 4.9.7.
    As WP Staging is using crucial DB and file functions it’s important that you are using a WP Staging version
    which has been verified to be working with your WordPress version. You risk unexpected data lose if you do not so!
    —-
    But I have the latest version of WP Staging, version 2.3.1.

    Thank you – LOVE your plugin! Makes testing so much easier!!!!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatible to WP 4.9.7’ is closed to new replies.