Support » Plugin: WP-FFPC » compatible to WordPress 4.6

Viewing 2 replies - 1 through 2 (of 2 total)
  • +1 for the question.

    I am currently using WP-FFPC v1.8.0 with WP 4.4.2 and it is buggy(throws 404 error on some of the pages after activation). I have logged a question for the same: https://wordpress.org/support/topic/enabling-wp-ffpc-triggers-404-error/.

    Want to upgrade the plugin to version 1.10.0 for WP version 4.7.2 but the plugin compatibility (Compatible up to: 4.3.8) holds me back.

    Thanks,
    Achin

    • This reply was modified 2 years, 9 months ago by  Achin.
    Plugin Author petermolnar

    (@cadeyrn)

    hi all,

    The plugin works fine with 4.7.2 on a few standalone sites I’m using it.
    Updates, however, are not probable in the close future. I got a little tired of this plugin and WordPress itself, so as long as it keeps running, I’ll probably avoid upgrades.

    I also consider https://github.com/petermolnar/wp-ffpc to be the plugin’s main repository, so please check that if the current wp plugin directory version is earlier.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘compatible to WordPress 4.6’ is closed to new replies.